解決Painter6.1以下記憶體不足方案

蝦米…這是啥警告丫?

安裝好的Painter6.0版竟然不能打開,頓時鬱卒。明明電腦記憶體升級至1G以上,就連9版都可以開啟,這才小小的6版以下軟體,竟然像似損壞還外加警告,卻無法順利開啟而不知原因。

曾在XP安裝過6版以下軟體的朋友,應該也遇過這種欲哭不能的情形, 難不成要強迫軟體升級,重新學習新版的介面嗎?

其實這只不過是舊版的臭蟲在作怪,問題是:
本身電腦是沒錯,而錯在Painter6.0以下不支援超過1G以上的記憶體,便有國外的程式達人寫了小程式來詐欺Painter,讓電腦誤以為系統還停留在舊時代的512mb記憶體。可支援Painter Classic 1、2、Painter4、5、5.5.6.1、Poser3、4,幾款低階版本軟體以解決記憶體不足以執行Painter錯誤警告。

首先:
1.點入dev.depeuter頁面下載。
2.將generic_fix.zip壓縮檔至電腦裡解壓縮後。
3.分別將兩個檔案 New_PClassic.exeintercept.dll拷貝至Painter目錄中。
4.依程式達人所寫New_PClassic.exe再對照Painter版本表格更改檔名。
5.直接執行修改後的新執行檔,完成。

當然!舊的軟體exe檔成為新執行檔(exe)的跳板,請不要傻傻刪除。

Dev.Depeuter官網

'; }